What version is required to use the MOGRT templates

We always recommend using the latest version since it is guaranteed to work properly.

Essential Typography LibraryEssential Typography Library

You can see the minimum supported version when you hover the buy button

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.